RFC 1035 Domain Names - Implementation and Specification
- 発行元
- www.rfc-editor.org(発行元の正式名称は未確認のため、ホスト名を表示しています)
- URL
- https://www.rfc-editor.org/rfc/rfc1035
- 確認日
- 2026-10-28
- 使うツール
- DKIM の TXT レコードの点検、ホスト名の長さ上限の確認、長い TXT 値の分割と結合
出典
ネット点検ナビの31件の点検ツールが使う出典 39 件(URL 単位・重複なし)を、発行元ごとにまとめました。
確認日は、各点検の掲載内容を出典ページと照合した日です。出典の内容は更新されるため、最新の内容は必ず出典ページでご確認ください。発行元の名称は公式サイトで確かめたものだけを表示しています。
出典 12 件 / 使っているツール 13 件 / 発行元の正式名称は未確認(ホスト名を表示)
RFC 4180 Common Format and MIME Type for Comma-Separated Values (CSV) Files
RFC 8259 The JavaScript Object Notation (JSON) Data Interchange Format
出典 4 件 / 使っているツール 2 件 / 発行元の正式名称は未確認(ホスト名を表示)
Unicode Character Database 18.0.0 DerivedCoreProperties.txt(Default_Ignorable_Code_Point)
Unicode Character Database 18.0.0 PropList.txt(White_Space・Join_Control・Bidi_Control)
Unicode UAX #15 Unicode Normalization Forms(Rev 58・2026-08-12)
出典 3 件 / 使っているツール 3 件 / 発行元の正式名称は未確認(ホスト名を表示)
git-diff ドキュメント(--name-status・raw 出力形式)
git-log ドキュメント(--oneline・oneline 形式)
出典 2 件 / 使っているツール 1 件 / 発行元の正式名称は未確認(ホスト名を表示)
出典 2 件 / 使っているツール 1 件 / 発行元の正式名称は未確認(ホスト名を表示)
知るぽると「家計管理とは」(アーカイブ。2015年10月時点)
知るぽると「家計簿長続きのコツ」(金融広報中央委員会)
出典 1 件 / 使っているツール 1 件 / 発行元の正式名称は未確認(ホスト名を表示)
OWASP Logging Cheat Sheet(Data to exclude)
出典 1 件 / 使っているツール 1 件 / 発行元の正式名称は未確認(ホスト名を表示)
CWE-598: Use of GET Request Method With Sensitive Query Strings(MITRE)
出典 1 件 / 使っているツール 1 件 / 発行元の正式名称は未確認(ホスト名を表示)
Docker Docs: Interpolation(.env ファイルの構文)
出典 1 件 / 使っているツール 1 件 / 発行元の正式名称は未確認(ホスト名を表示)
出典 1 件 / 使っているツール 1 件 / 発行元の正式名称は未確認(ホスト名を表示)
出典 1 件 / 使っているツール 2 件 / 発行元の正式名称は未確認(ホスト名を表示)
出典 1 件 / 使っているツール 1 件 / 発行元の正式名称は未確認(ホスト名を表示)
dotenv README(.env の書式)
出典 1 件 / 使っているツール 1 件 / 発行元の正式名称は未確認(ホスト名を表示)
出典 1 件 / 使っているツール 1 件 / 発行元の正式名称は未確認(ホスト名を表示)
crontab(5)(Linux man-pages・cronie)
出典 1 件 / 使っているツール 2 件 / 発行元の正式名称は未確認(ホスト名を表示)
POSIX crontab(The Open Group Base Specifications Issue 7, 2018)
出典 1 件 / 使っているツール 1 件 / 発行元の正式名称は未確認(ホスト名を表示)
出典 1 件 / 使っているツール 1 件 / 発行元の正式名称は未確認(ホスト名を表示)
OWASP WSTG-CONF-04 Review Old Backup and Unreferenced Files for Sensitive Information(v4.2)
出典 1 件 / 使っているツール 1 件 / 発行元の正式名称は未確認(ホスト名を表示)
文化庁「公用文作成の考え方」(令和 4 年 1 月 7 日)
出典 1 件 / 使っているツール 2 件 / 発行元の正式名称は未確認(ホスト名を表示)
出典 1 件 / 使っているツール 1 件 / 発行元の正式名称は未確認(ホスト名を表示)
環境省「騒音に係る環境基準について」(平成10年環境庁告示第64号、平成24年環境省告示第54号改正)
出典 1 件 / 使っているツール 1 件 / 発行元の正式名称は未確認(ホスト名を表示)